Problem z pakietem Postfix


Próbowałem zainstalować postfix i dovecot na moim serwerze Debian, ale kiedy uruchamiam apt-get install postfix, pojawia się ten błąd:
Err

http://ftp2.de.debian.org
http://ftp2.de.debian.org
etch/main ssl-cert 1.0.14 404 Not Found [IP: 195.71.68.86 80] Nie udało się uzyskać ssl-cert_1.0.14_all.deb 404 Not Found [IP: 195.71.68.86 80] E: Nie można uzyskać niektórych archiwów, może powinienem uruchomić aktualizację apt-get lub spróbować z --fix-missing?
Myśli?
Zaproszony:
Anonimowy użytkownik

Anonimowy użytkownik

Potwierdzenie od:

Jak wspomniano w poście, ten błąd często występuje z powodu niemożności uruchomienia
         apt-get update
.
Jako root, uruchom:
apt-get update && apt-get install postfix
Anonimowy użytkownik

Anonimowy użytkownik

Potwierdzenie od:

Jak widać tutaj [

http://ftp2.de.debian.org/debian/
http://ftp2.de.debian.org/debian/
] "etch" nie jest nigdzie wymienione.
Jeśli zaznaczysz [

http://archive.debian.org/debi ... ists/
http://archive.debian.org/debi ... ists/
] wskazuje, że plik „etch” został przeniesiony do archiwum lub starej stabilnej wersji.
Dlatego zaleca się zaktualizowanie dystrybucji do aktualnej stabilnej wersji, czyli Lenny'ego.
Wsparcie bezpieczeństwa jest również przerywane przed „wytrawieniem”
[

http://www.debian.org/News/2010/20100121
http://www.debian.org/News/2010/20100121
]

Aby odpowiedzieć na pytania, Zaloguj się lub Zarejestruj się